OnePlaceMail (Desktop)

  1. Unable to add/modify metadata on Library items after enabling OnePlaceMail?

    Hello Scinaptic Staff and Community!

    We've been quite happy with the OnePlaceMail plugin overall, however a user brought a rather large issue to my attention as we were testing a newly created site.

    Here's the issue:

    On Site A, "Shared Documents" is configured to have 2 views, the standard default view, and one that shows mostly email related columns so that emails and standard files may be stored in the same library w/o having to look at all the metadata from either eMails or all-else.

    Both files and email can be input into the Library by standard upload and OnePlaceMail…

    0 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Bug Resolved  ·  1 comment  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  2. Lookup Columns - Viewing More Fields in Copy to Sharepoint

    Hello-

    I am using the email capture with great success.

    I have a bunch of look up columns that when I copy an email prompt correctly for information. Works great.

    However I have a lookup Column called "Contact". I have the typical fields first name, last name etc... When I go to copy an email, it is showing the first name column only. (Which it should the way I have it set up) How can I display first name and last name in the lookup field column from OnePlaceMail.

    Hope I am explaining correctly.

    Thanks,

    Rob

    0 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Bug Resolved  ·  2 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  3. Sandboxed Solution does not activate (even though option available)

    Hi I have attempted to install the Oneplacemail sandbox solution on my standalone sharepoint foundaton server that I am testing. Each time I attempt to activate the solution it reports . The sandboxed code execution request was refused because the Sandboxed Code Host Service was too busy to handle the request.

    Troubleshoot issues with Microsoft SharePoint Foundation.

    Correlation ID: a0609475-ee94-4192-8ef9-8f60a3e23771

    Date and Time: 2/6/2013 11:08:16 AM

    Go back to site

    I have checked the service which appears to be running - other solutions have activated OK. Any suggestions would be very much appreciated.

    0 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Bug Resolved  ·  1 comment  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  4. Unable to save message to Sharepoint

    When i try to copy/move a message to sharepoint destination (a document library), in the dialog form "Save to Sharepoint", properties section is empty and save button is disabled...

    https://d37wxxhohlp07s.cloudfront.net/s3_images/846737/Cattura.JPG?1358847380

    0 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Bug Resolved  ·  1 comment  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  5. cannot load com addin in Outlook 2007

    After installing this on a computer with office 2007, i am getting cannot load com addin when opening outlook. The details show that its not in the XML file. Does anyone know how to fix this? It works on other computers here.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Bug Resolved  ·  1 comment  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  6. onePlaceMail solution activation problem

    i downloaded the scinaptic oneplacemail solution Express Edition then i uploaded under soultion, now i m trying to activate it but it not getting activation?? how i can activate it??

    0 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Bug Resolved  ·  1 comment  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  7. msg file not found on upload

    I have installed the software on a Win7 (64 Bit) machine with Office 2013 (32 Bit). The SharePoint solution is installed on a SP 2010 machine in a cloud environment. The connection has been tested and works.

    When I want to copy my first email to the newly created library I get this error. Any help appreciated. https://d37wxxhohlp07s.cloudfront.net/s3_images/832484/OnePlaceMail%20Error.png?1355819751

    0 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Bug Resolved  ·  12 comments  ·  Query  ·  Flag idea as inappropriate…  ·  Admin →
  8. License error one place mail client 6.2

    Hi, getting the following error with OPM 6.2 client, any ideas,...

    This is the OnePlaceMail error message displayed when we tried to save an email to sharepoint

    An error has occurred updating the license list.

    Error: access denied.

    you do not have permission to perform this action or access this resource.

    Application:

    Method:

    Stack Trace:

    0 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Bug Resolved  ·  1 comment  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  9. From and received options

    When I "Move to SharePoint", is there an option that you can change where the pop-up box that shows the "From" and "Received data & time" is auto populated with the details in your Outlook rather than having to fill out all this information again?

    0 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Bug Resolved  ·  3 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  10. content types not marked as visible appearing when using OPM

    In a document library (Sharepoint 2007) we have content types that have "not marked as visible" so they do not appear on the new button in the library and users cannot use then , however when the user uses OPM and goes to select a content type the ones not marked as visible appear is there a way for these content types not to appear.

    0 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Bug Resolved  ·  1 comment  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
1 3 Next →
  • Don't see your idea?

OnePlaceMail (Desktop)

Categories

Feedback and Knowledge Base