OnePlaceMail (Desktop)

  1. Outlook hangs after short time if OnePlaceMail is installed.

    Have tested on Win7/OL2010 and Win8/OL2013. Both hang.

    Seems to start OK and can use features but after a while OL completely hangs. The PC/other apps continue OK. Only way out is to 'End task' in task manager.

    Any ideas

    0 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Bug Resolved  ·  2 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  2. Update has broken my SharePoint Connection - I now see Error: (500) Internal Server Error

    I've been using OnePlaceMail successfully for months, I've recently updated the Express Edition to the latest version 6.4 but it's broken my SharePoint Connections, I now see Error: (500) Internal Server Error. I've tried all the obvious things such as removing the connections etc.

    0 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Bug Resolved  ·  5 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  3. Prompting even though unchecked

    I have unchecked the "Prompt to save" boxes, but OnePlaceMail is still prompting after sending. Help me make it stop, please!

    0 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  4. License Error Location notice - Office 2007

    When attempting to store a file - on a Office 2007 environment - the following "error" notice was displayed. It appeared to be a warning only as the user was able to progress.

    title - The license has not been specified in Outlook OnePlaceMail Settings / Licensing / Enterprise Edition / Licence Location - please specify the license location and attempt the save operation again.

    We have no problems with 2010.

    https://d2r1vs3d9006ap.cloudfront.net/s3_images/914725/license.jpg?1371603441

    0 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Bug Resolved  ·  3 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  5. error occurring when saving emails to sharepoint through ONEPLACEMAIL

    When saving an email to sharepoint the following error comes up

    Object reference not set to an instance of an object

    This error has only just happened not sure if it has happened after an update to SharePoint

    0 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Bug Resolved  ·  1 comment  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  6. Error opening Outlook

    Users on a Terminal Server are receiving this error when opening Outlook: https://d2r1vs3d9006ap.cloudfront.net/s3_images/912424/error.png?1371100995

    0 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Bug Resolved  ·  1 comment  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  7. Custom Columns not showing up on "Copy to Sharepoint" function

    I am using the express version and I have mapped all my columns so that the upload works perfect. The only thing I noticed is that my "Custom List" has a column that has a lookup into another list. I don't seem to be able to get this to show up when uploading emails to the sharepoint 2010 server. Did I miss something in my config. I could have sworn that it showed up at one time. I did create the list for the mappings, did I maybe not map something to that column so it won't show up?

    0 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Bug Resolved  ·  3 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  8. Error 404 after 6.4 instal

    Hi have just installed 6.4 and am getting an error loading files click for details which shows the remote server returned an error (404) not found.

    This occurs on all folders in the sharepoint folders, however all folders in the recent folders work.....??

    0 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  9. How do I connect oneplacemail to a sharepoint 2003 server.?

    I am looking for a solution to connect my existing sharepoint 2003 server to outlook 2010. I am very interested in this product as it seems todo all I need.

    0 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  10. OnePlaceMail - Unsupported Items error. Possible causes?

    The error is is being raised when client attempts to save an item. Seems to be only happening on those clients using Outlook 2010. The 2007 client appears to be ok. And (annoyingly) not all 2010 clients. Using Enterprise edition. Help appreciated.

    0 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Bug Resolved  ·  1 comment  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  11. Error loading folders

    Hello, I'm having problems adding emails to SharePoint document libraries from Outlook 2010.

    I am am able to add a SharePoint Connection to my server and see a list of the document libraries. However when I choose a document library, and click on the "+" sign it says "Error loading folders - click for details".

    When I click for details, I get the following message:

    "System.UriFormatException: Invalid URi: The Authority/Host could not be parsed. at scinatptic.OnePlaceMail.API.ClientIntegration.OPMNavigationTreeUC.a(Object A0, GetUserTrimmedListFoldersCompletedEventArgs A1)"

    I am able to copy emails to a document library on a different server.

    Thanks.

    Craig

    0 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  12. The remote server returned an error: (401) Unauthorized.

    Hi, I can't make express edition to work, as I get: : The remote server returned an error: (401) Unauthorized. message. It's a hosted version of SharePoint 2007.Other products work as expected. Even internet explorer works and mapped drives as well.

    I can see the following in the documentation part: How can I use OnePlaceMail when my SharePoint server is in another domain or hosted and I need to supply a username and password which is different to who I am logged onto my computer as?

    and

    How do I connect OnePlaceMail to SharePoint Site Collections?

    but nothing works, wrong…

    0 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Bug Resolved  ·  4 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  13. Updated document list in Sharepoint does not flow through to OnePlaceMail

    Hello, when we drag documents to OnePlaceMail, we need to complete some metadata to have it uploaded to the right folder in SharePoint. One of the fields we update is a Document Type. In Sharepoint we added a new item to the list for the document type. However, in OnePlaceMail this list had not been updated even after the restart of Outlook.

    Can you please tell us how to make it work?

    0 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  14. OnePlaceMail not capturing the body of an email when I saved to a List.

    If I copy an email into a list, it captures the correct data in columns such as Date, Content Type, Title but it doesn't input the body of the email into the Description column. Currently I have to manually copy the body of the email into the Description column. Is there an alternative to this method?

    0 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Bug Resolved  ·  2 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  15. Can you attach additional emails to an already created List item, through Outlook/OnePlaceMail?

    We have items/issues in our Sharepoint lists with attached emails. Is is possible to attach additional emails (more recent correspondence) to the same item/issue, through Outlook/OnePlaceMail? Rather than the roundabout way of saving the .msg on the desktop.

    Cheers

    0 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    6 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  16. Is there a way to stop saved outgoing emails from also saving in Outlook Sent Items?

    We are encouraging our users to save all incoming and outgoing emails to SharePoint using OnePlaceMail (move rather than copy). However, even when outgoing emails are saved to SharePoint (using Send & File) a copy of the email is still saved in the Outlook Sent Items folder.

    Is there a way to stop outgoing emails that are saved to SharePoint from also saving in the Sent Items box? (without turning off the save sent items function in Outlook?)

    Thanks!

    0 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Being Considered  ·  2 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  17. Long URL seems to break Launch item

    Is there a character limit to the URL of a Web Page launch item? I have saved a long URL that opens a form in SharePoint to enter a new list item. However, only a single blank line is then displayed when I click the Launch drop-down.

    The URL is this: http://oursite.com/sites/HR/budget/_layouts/NewDocSet.aspx?List=8d93a01a-1e2d-4262-b08e-a1956124d6ff&Source=http%3a//oursite.com/sites/hr/budget/budgetdocs/Forms/AllItems.aspx&RootFolder=/sites/hr/budget/budgetdocs&ContentTypeId=0x0120D52000A229F86CA7A4624AB53D671F362C21C500847B03D1B2032A42AA39E2629772D415

    0 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  18. System out of memory exception error

    System out of memory error when saving attachments to SharePoint.

    Using OPM version 6.3, Outlook 2010 with a known good SharePoint location. This issue only happens for one user.

    An error has occurred retrieving folder information for the list: https://[Our URL]. Some folders for this list/library may not be available for selection.

    Error: Exception of type 'System.OutOfMemoryException' was thrown.

    Application: mscorlib

    Method: System.String CtorCharArrayStartLength(Char[], Int32, Int32)

    Stack Trace: at System.String.CtorCharArrayStartLength(Char[] value, Int32 startIndex, Int32 length)

    at System.Xml.XmlTextReaderImpl.ReadAttributeValue()

    at System.Xml.XmlTextReader.ReadAttributeValue()

    0 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Being Considered  ·  7 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  19. Unable to see email metadata in regular (i.e. non-OMP) doc library with document set content type added

    I've added the OMP sandbox solution and then the OMP content type to a SharePoint 2010 doc library that has a document set content type. I can copy an email from Outlook 2013 to the library successfully, however none of the email columns are populated.

    I've also tested copying to an OMP email library and to a regular doc library with no document set content type, just "document", and this does work - the columns are populated.

    What is it specifically about a doc library using document sets that is not allowing population of email metadata?

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  20. Unable to add/modify metadata on Library items after enabling OnePlaceMail?

    Hello Scinaptic Staff and Community!

    We've been quite happy with the OnePlaceMail plugin overall, however a user brought a rather large issue to my attention as we were testing a newly created site.

    Here's the issue:

    On Site A, "Shared Documents" is configured to have 2 views, the standard default view, and one that shows mostly email related columns so that emails and standard files may be stored in the same library w/o having to look at all the metadata from either eMails or all-else.

    Both files and email can be input into the Library by standard upload and OnePlaceMail…

    0 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Bug Resolved  ·  1 comment  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

OnePlaceMail (Desktop)

Categories

Feedback and Knowledge Base