OnePlaceMail (Desktop)

  1. Updated document list in Sharepoint does not flow through to OnePlaceMail

    Hello, when we drag documents to OnePlaceMail, we need to complete some metadata to have it uploaded to the right folder in SharePoint. One of the fields we update is a Document Type. In Sharepoint we added a new item to the list for the document type. However, in OnePlaceMail this list had not been updated even after the restart of Outlook.

    Can you please tell us how to make it work?

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  2. OnePlaceMail - Unsupported Items error. Possible causes?

    The error is is being raised when client attempts to save an item. Seems to be only happening on those clients using Outlook 2010. The 2007 client appears to be ok. And (annoyingly) not all 2010 clients. Using Enterprise edition. Help appreciated.

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Bug Resolved  ·  1 comment  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  3. How do I connect oneplacemail to a sharepoint 2003 server.?

    I am looking for a solution to connect my existing sharepoint 2003 server to outlook 2010. I am very interested in this product as it seems todo all I need.

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  4. Custom Columns not showing up on "Copy to Sharepoint" function

    I am using the express version and I have mapped all my columns so that the upload works perfect. The only thing I noticed is that my "Custom List" has a column that has a lookup into another list. I don't seem to be able to get this to show up when uploading emails to the sharepoint 2010 server. Did I miss something in my config. I could have sworn that it showed up at one time. I did create the list for the mappings, did I maybe not map something to that column so it won't show up?

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Bug Resolved  ·  3 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  5. Error opening Outlook

    Users on a Terminal Server are receiving this error when opening Outlook: https://d2r1vs3d9006ap.cloudfront.net/s3_images/912424/error.png?1371100995

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Bug Resolved  ·  1 comment  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  6. Prompting even though unchecked

    I have unchecked the "Prompt to save" boxes, but OnePlaceMail is still prompting after sending. Help me make it stop, please!

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  7. Outlook hangs after short time if OnePlaceMail is installed.

    Have tested on Win7/OL2010 and Win8/OL2013. Both hang.

    Seems to start OK and can use features but after a while OL completely hangs. The PC/other apps continue OK. Only way out is to 'End task' in task manager.

    Any ideas

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Bug Resolved  ·  2 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  8. (400) Bad Request

    The remote server returned and error: (400) Bad Request. When i Copy to or Move to Sharepoint? Thinking Column configuration is not matching? Using SPF2013 Preview and OPM Express Release 6.4.2 (Build 25.0.2 - Outlook 2010)

    fyi: followed adding sandboxed procedure and Page 40 admin guide to populate the central column mapping list. https://d2r1vs3d9006ap.cloudfront.net/s3_images/937319/400BadRequest.png?1375819341

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    8 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  9. Drag & Drop Features of Discussion Boards Plus Popup Metadata Capturing

    This is what I was looking for in OPM, please let me know if this is possible:

    (1) Drag & Drop multiple related emails and saved as on post in SharePoint 2010

    (2) Have a popup to allow users to enter metadata

    Thank you!! I really hope OPM can do this... fingers crossed...

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Being Considered  ·  1 comment  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  10. Problem with folder tree display

    I have Outlook 2013 connected to Sharepoint 365. Installed sandbox in Sharepoint site. Created a site, a document library, and applied the OnePlaceMail content type to the doc library. Created folders under the doc library. From outlook, connected to the doc library, but I cannot get the subfolders to display in the OnePlaceMail folder tree in the left navigation pane. Created view called Content View, didn't work per FAQ. Did xml config to try to get folders to display. Didn't work. Any ideas?

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Bug Resolved  ·  1 comment  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  11. I got error 407 Proxy Authentication Required when attempting to move emails to Sharepoint.

    When selecting "Move to Sharepoint" button in the ribbon,I get a dialog box : OnePlaceMail - Chek for Updates

    OnePlaceMail Express Edition periodically checks to ensure you have the latest version available. This check requires access tje url ' http://license.scinaptic.com/oneplacemailcheckversion '.

    The check is failing with the following message: The remote server returned an error: (407) Proxy Authentication Required.

    Please correct this issue to restore full functionality to OnePlaceMail Express Edition.

    I can get successfully access to the mentionned url from a web browser.

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    8 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  12. Installed for 32 bit Outlook 2013 (Office 365). Do not see it as addon.

    Hello:

    I just installed OnePlaceMail Express edition for Outlook 2013 (32 bit) and then rebooted the system. I do not see any sign (as addon in Outlook). I am using Office 365. I will appreciate your help.

    >> Ramesh Kamath, Milwaukee, WI

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  13. FIPS error

    I'm getting this error: Has anyone seen it before?

    Error: This implementation is not part of the Windows Platform FIPS validated cryptographic algorithms.

    We are FIPS enabled environment. What do we need to do to fix this.

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    6 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  14. After manually creating site columns and content type unable see content type in the create new library dialog.

    Unable to install the sandbox solution due to permissions so I have followed the instructions to create the site columns and content type manually. The OnePlaceMail Email content type does not show in the dialog for creating new libraries in Sharepoint 2010. Is there a template to upload?

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  15. Configuring Credentials to connect to Hosted Sharepoint Instance

    Hello I am attempting to configure OnePlaceMail Express to work with an Intermedia hosted Sharepoint instance. The login credentials for the sharepoint database DO NOT require a Domain, only a login name and password. When I attempt to configure this in Outlook 2010 OnePlacemail insists that I provide an Active Directory Domain. I have tried \ and * and though they are accepted I still cannot connect to the sharepoint site to manage folders. Is there any type of workaround?

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  16. Custom Document Libraries Missing in connected site collection

    I have an Office 365 site, migrated from earlier Office 365, and most of the libraries are not shown when I create a site collection connection. Is there a limitation on custom content types in document libraries?

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Bug Resolved  ·  3 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  17. How do I add a SharePoint site using httpS ?!

    Credentials are not accepted.

    Error 401

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  18. Error in XML document when viewing Location Content

    Hi there

    My situation arises when I am in Outlook and I try to save an email to SharePoint.

    I click on the library I want to save to and get an error in the Location Content tab for that library. It says "There is an error in XML document (259,2068)."

    Can you help with what this error might mean or where I should be looking to solve it?

    Thank you very much.

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Bug Resolved  ·  13 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  19. Add in isuue Outlook 2013

    We are running 6.6.1 in outlook 2013. Every time we close and reopen outlook the add-in has unloaded itself. This is happening only on machines running Outlook 2013. We then need to go to add-ins and re-enable it. Do you have any idea how to resolve this?

    Many Thanks

    Gideon

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  20. buttons not on toolbar

    When I installed the plug in, the buttons did not load in the toolbar. I repaired the install and reinstalled, but they still do not show up. Any thoughts?

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Bug Resolved  ·  13 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

OnePlaceMail (Desktop)

Categories

Feedback and Knowledge Base