OnePlaceMail (Desktop)

  1. Error when clicking "email as attachment"

    Hello,

    we are unable to use the "Email As Attachment" feature since a pop-up warning is always shown (as described in the article "How Do I Stop the Internet Explorer Warning when using E-mail as Attachment?" located at

    http://www.scinaptic.com/support/0088.html )

    The sharepoint site is trusted and the "Initialize and Script ActiveX controls not marked as safe" in the Trusted zone has been enabled as suggested. Yet we are not able to email as attachment.

    Note that our sharepoint portal uses HTTPS, while HTTP is blocked. Thank you.

    https://d37wxxhohlp07s.cloudfront.net/s3_images/759135/Pop-up.jpg?1341318215

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  2. Loading times of label list

    Goodmorning,

    I am experiencing very long loading times for labels (meta data). For example, choosing a label from our "customer"-list takes ages. Especially if you want to add a new customer. This only in the OnePlaceMail pluging for Outlook 2010. In Sharepoint, using the default uploading method, I don't get this waiting times.

    Anyone got an idea how I can fix this?

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  3. no template in site collection after installing and activating the sharepoint sandbox solution - part 2

    We want to test OnePlaceMail and installed and activated the sharepoint sandbox solution. Also we changed the security settings according to your explanations in the internet explorer. Unfortunately the solution does not show up in the site collection. We have Office 365.

    I'm using SharePoint in Portuguese - Brazil.

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  4. OnePlaceMail group is not present in Word or Excel

    Hi,

    I've just installed OnePlaceMail Express and everything works fine in Outlook 2010. The OnePlaceMail goup is present in the ribbon and it's ok. Also using explorer you find the send to SharePoint-OnePlaceMail command.

    In Word, Excel, PP it is not present. I looked for it in menu options, etc but I'm not able to find.

    Could anyone help me, please?

    TIA

    Guido

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  5. Licencing error

    While moving mail using "Copy to Sharepoint" option while selecting the document library i am receiving Licence error "All One place mail licences have been allocated"

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    6 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  6. cannot load com addin in Outlook 2007

    After installing this on a computer with office 2007, i am getting cannot load com addin when opening outlook. The details show that its not in the XML file. Does anyone know how to fix this? It works on other computers here.

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Bug Resolved  ·  1 comment  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  7. Unable to save message to Sharepoint

    When i try to copy/move a message to sharepoint destination (a document library), in the dialog form "Save to Sharepoint", properties section is empty and save button is disabled...

    https://d37wxxhohlp07s.cloudfront.net/s3_images/846737/Cattura.JPG?1358847380

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Bug Resolved  ·  1 comment  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  8. Unable to add/modify metadata on Library items after enabling OnePlaceMail?

    Hello Scinaptic Staff and Community!

    We've been quite happy with the OnePlaceMail plugin overall, however a user brought a rather large issue to my attention as we were testing a newly created site.

    Here's the issue:

    On Site A, "Shared Documents" is configured to have 2 views, the standard default view, and one that shows mostly email related columns so that emails and standard files may be stored in the same library w/o having to look at all the metadata from either eMails or all-else.

    Both files and email can be input into the Library by standard upload and OnePlaceMail…

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Bug Resolved  ·  1 comment  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  9. OnePlaceMail not capturing the body of an email when I saved to a List.

    If I copy an email into a list, it captures the correct data in columns such as Date, Content Type, Title but it doesn't input the body of the email into the Description column. Currently I have to manually copy the body of the email into the Description column. Is there an alternative to this method?

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Bug Resolved  ·  2 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  10. Error loading folders

    Hello, I'm having problems adding emails to SharePoint document libraries from Outlook 2010.

    I am am able to add a SharePoint Connection to my server and see a list of the document libraries. However when I choose a document library, and click on the "+" sign it says "Error loading folders - click for details".

    When I click for details, I get the following message:

    "System.UriFormatException: Invalid URi: The Authority/Host could not be parsed. at scinatptic.OnePlaceMail.API.ClientIntegration.OPMNavigationTreeUC.a(Object A0, GetUserTrimmedListFoldersCompletedEventArgs A1)"

    I am able to copy emails to a document library on a different server.

    Thanks.

    Craig

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  11. Long URL seems to break Launch item

    Is there a character limit to the URL of a Web Page launch item? I have saved a long URL that opens a form in SharePoint to enter a new list item. However, only a single blank line is then displayed when I click the Launch drop-down.

    The URL is this: http://oursite.com/sites/HR/budget/_layouts/NewDocSet.aspx?List=8d93a01a-1e2d-4262-b08e-a1956124d6ff&Source=http%3a//oursite.com/sites/hr/budget/budgetdocs/Forms/AllItems.aspx&RootFolder=/sites/hr/budget/budgetdocs&ContentTypeId=0x0120D52000A229F86CA7A4624AB53D671F362C21C500847B03D1B2032A42AA39E2629772D415

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  12. error occurring when saving emails to sharepoint through ONEPLACEMAIL

    When saving an email to sharepoint the following error comes up

    Object reference not set to an instance of an object

    This error has only just happened not sure if it has happened after an update to SharePoint

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Bug Resolved  ·  1 comment  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  13. Error 404 after 6.4 instal

    Hi have just installed 6.4 and am getting an error loading files click for details which shows the remote server returned an error (404) not found.

    This occurs on all folders in the sharepoint folders, however all folders in the recent folders work.....??

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  14. License Error Location notice - Office 2007

    When attempting to store a file - on a Office 2007 environment - the following "error" notice was displayed. It appeared to be a warning only as the user was able to progress.

    title - The license has not been specified in Outlook OnePlaceMail Settings / Licensing / Enterprise Edition / Licence Location - please specify the license location and attempt the save operation again.

    We have no problems with 2010.

    https://d2r1vs3d9006ap.cloudfront.net/s3_images/914725/license.jpg?1371603441

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Bug Resolved  ·  3 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  15. browsing OPM folders via Outlook AllMinimal.aspx??

    Sorry, something went wrong. This error message is within Outlook trying to browse to OPM Managed OPM folders in Sharepoint. Using OnePlaceMail Email Library. when adding Apps to SharePoint. I noticed when clicking refresh multiple times the address suffix is: AllMinimal.aspx?? but if it was "AllItems.aspx" its should work? https://d2r1vs3d9006ap.cloudfront.net/s3_images/937428/FileNotFound.png?1375828252

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    8 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  16. Can't open folder in 6.4.2 version

    Hi,

    Since upgrade to 6.4.2 (from 6.3), have an error,

    when select location to save the document, I click on the '+' to open the folder (this is a Document Set), and stuck in 'Loading...'

    I catch the error with Fiddler util.

    When call '/vtibin/client.svc/ProcessQuery'

    Get json:

    "SchemaVersion":"14.0.0.0","LibraryVersion":"14.0.6108.5000","ErrorInfo":{

    "ErrorMessage":"The '=' character, hexadecimal value 0x3D, cannot be included in a name. Line 1, position 58.","ErrorValue":null,"ErrorCode":-1,"ErrorTypeName":"System.Xml.XmlException".

    I have Express Edition , Sharepoint 2010, outlook 2010 (x86).

    Thanks for help.

    Amit https://d2r1vs3d9006ap.cloudfront.net/s3_images/936353/onePlaceError.png?1375688632

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    7 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  17. No template in site collection after installing on Office 365 with Danish language settings

    Hi,

    We want to test OnePlaceMail, but we are a little bit stuck at the moment. I can see in this forum, that our problem isn't something new and from what I read we need a template that has our language settings instead of the English that is default.

    If this is a know problem for all non-English setups, why don't you just provide a download library where people can download the templates they need.

    Please provide us with a template that is usable in a Danish enviroment.

    Thank you,

    Henri

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  18. subject lines that have initial white space

    Subject lines with initial white space.

    [RE: Scinaptic - Express edition downloaded CRM:0007514] works

    [ RE: Scinaptic - Express edition downloaded CRM:0007514] does not work and gets error message. attached screenshot. Is there additional custom stripping needed for this? Please kindly let me know. Much appreciated. https://d2r1vs3d9006ap.cloudfront.net/s3_images/938879/initialwhitespaceinsubjectline.png?1376080589

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  19. Too many automatic redirects

    I'm getting an error complaining that there are too many automatic redirects when I select a folder. I just updated to the latest version. I didn't have this issue before. https://d2r1vs3d9006ap.cloudfront.net/s3_images/962897/OnePlaceError.PNG?1380217753

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Being Considered  ·  4 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  20. Javascript error when click on the folder in outlook 2010

    I have a JavaScript problem when i click on Outlook 2010 to the web interface.

    The version of the Scinaptic One is 6.5.0.

    The error is : Bibliothèque non inscrite. https://d2r1vs3d9006ap.cloudfront.net/s3images/965374/javascripterror.png?1380641751

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Bug Resolved  ·  0 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

OnePlaceMail (Desktop)

Categories

Feedback and Knowledge Base