OnePlaceMail (Desktop)

  1. Error when uploading in outlook 2010

    Hi,

    a customer of us is evaluating oneplacemail on a SharePoint 2010 environment but in 70 % of the events they get the following error message

    "The file ******* has been modified by ....... on 07 july 2014 14.35.58 +0200:Microsoft.Sharepoint

    What can be the reason for this and what is the solution.

    Thx

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Bug Resolved  ·  3 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  2. "FILE NOT FOUND"

    When I save a mail to Sharepoint I keep getting an error Message that "file not found" With a big red X in the front of the URL... what is wrong?

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Bug Resolved  ·  1 comment  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  3. Custom email filename formats not working

    I'm trying to update the filename format generated when dragging and dropping an email into OnePlaceMail. I've used the configupdate.xml examples from the administration guide to set a custom filename but none of them seem to work. The config.xml is being updated but my file format stays as the default. The preset formats such as sentonsendername_title work fine.

    I'm on 6.6.1 Express, Outlook 2010 and Sharepoint 2013. Any ideas?

    Thanks

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Bug Resolved  ·  4 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  4. Does OnePlaceMail support Links list type?

    Does OnePlaceMail support Links list? I'm not able to see this particular list type in O365.

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  5. OnePlaceMail installed but no longer accessible through outlook

    OnePlaceMail has recently stopped working on my laptop. I've uninstalled and reinstalled a number of times but it just won't show up in the outlook toolbars. Has anyone had this issue before and can shed some light as to why it's stopped working? Does the free version have a limit to how much mail can be sent to sharepoint?

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  6. Can you attach additional emails to an already created List item, through Outlook/OnePlaceMail?

    We have items/issues in our Sharepoint lists with attached emails. Is is possible to attach additional emails (more recent correspondence) to the same item/issue, through Outlook/OnePlaceMail? Rather than the roundabout way of saving the .msg on the desktop.

    Cheers

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    6 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  7. I got a message that I need to update One place mail but when I try to it won't let me download the file

    I am using a computer that i havent used for a while and I got a message that I need to update OnePlace Mail, it said I had " 0" days to do it???

    I tried to update but it wont allow me to download the file

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Bug Resolved  ·  1 comment  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  8. config_update.xml does not work in v7.1 of oneplacemail

    I successfully used the configuration below in a configupdate.xml file for years and now that we are going to v 7.1, I am trying to use this same config file but when I add this file, oneplacemail v 7.1 gets knocked out of outlook completely. So, what do I need to change in this configupdate.xml to make it work for version 7.1 of oneplacemail?

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    6 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  9. How do I fix this error? The type initializer for 'Scinaptic.OnePlaceMail.API.Core.RecentsConfiguration' threw an exception.

    How do I fix this error message with OnePlaceMail in Outlook?

    There was a problem refreshing OnePlaceMail recent locations

    The type initializer for 'Scinaptic.OnePlaceMail.API.Core.RecentsConfiguration' threw an exception.

    Application: Scinaptic.OnePlaceMail.API.Core

    Method: Scinaptic.OnePlaceMail.API.Core.RecentsConfiguration get_Instance()

    Stack Trace: at Scinaptic.OnePlaceMail.API.Core.RecentsConfiguration.get_Instance()

    at FileToWSSOutlookAddIn.ThisAddIn.RefreshRecentOutlookFoldersFromConfigFile(Boolean isStartup)

    I saw on another similar thread that clicking 'clear recent locations' in the settings fixes this, but the the add-in for Outlook doesn't seem to function at this point - I can't get to the settings for OPM. And, a uninstall/reinstall doesn't seem to make a difference at this point.

    Thanks in advance for any guidance.

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  10. Outlook 2016 - Copy attachment to SharePoint no longer working

    Everyone in the office just upgraded to Outlook 2016. Now the Copy Attachment(s) to SharePoint option does not work. See attached error screen.

    https://d2r1vs3d9006ap.cloudfront.net/s3_images/1298815/outlook2016error.png?1445820256

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    8 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  11. OneplaceMail 7.3 is not accepting config_update.xml

    Hi

    I've put it in the correct folder yet it's not being "sucked in". It's a very simple file

    Gideon

    mailto:info@connectnetworks.biz

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Bug Resolved  ·  3 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  12. Multiple Uploads

    Hello,i want to upload a lot of emails from some folder in Outlook.

    When i select all the files and click "Copy to Sharepoint"

    The files start to copy in the site than i request.

    But all the files conform just 1 row of the list.

    There's any way of do this but geting 1 row per file?.

    Thanks.

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Bug Resolved  ·  5 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  13. One place mail wont open in office 2010 anymore

    we have a legacy setup that uses this and suddenly it won't work anymore. Are their any patches that could stop this?

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Bug Resolved  ·  5 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  14. How to get around "Too Many eMail Recipients"? (I hate u 401 error)

    So far I LOVE this product, LOVE IT!!!

    HOWEVER we're found one TRULY fatal flaw that I'm hoping someone can help me with... Number of eMail recipients. There seems to be some definite maximum capacity regarding how many recipients there can be in an eMail that will successfully move/copy to SharePoint 2010 via OnePlaceMail.

    We have the Express Edition working great with ONE exception, if we want to copy/move a mail to a SharePoint (2010) Library, everything works according to documentation EXCEPT the upload fails if there are "too many" recipients of the original mail.

    Example: we sent an all-staff…

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    8 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  15. Synonym and Term Label is displayed when choosing a Managed Metadata value

    When I am profiling a document and open a managed metadata field to browse available values, the synonyms of the terms are displayed in the list as well as the term labels themselves. Shouldn't we just be seeing the term labels? This is confusing for data entry.

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  16. content types not marked as visible appearing when using OPM

    In a document library (Sharepoint 2007) we have content types that have "not marked as visible" so they do not appear on the new button in the library and users cannot use then , however when the user uses OPM and goes to select a content type the ones not marked as visible appear is there a way for these content types not to appear.

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Bug Resolved  ·  1 comment  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  17. Unable to run setup.exe (Express edition)

    Unable to run setup.exe (OnePlaceMail Express)

    Error reported :

    "an error occured attempting to install Scinaptic OnePlaceMail"

    Unable to locate application file "FileToWSSOutlookAddInSetup-x86.msi"

    My Environment:

    windows xp pro

    office 2010

    o365 enterprise

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  18. Changing ShrPt2010 from Classic to Claims gives an error.

    We just changed ShrPt2010 from Classic to Claims in order to accomodate Forms Based Authentication, but still retained Windows Authentication for the internal users. However now they are receiving an "GetListTitleandLicensingStatus" web server error. Any idea what may be causing this?

    Also to note, in order to change from Classic to Claims, we had to recreate the SharePoint web application and then move all the content from the prior web application to the new one. https://d37wxxhohlp07s.cloudfront.net/s3_images/768507/Error.PNG?1343135768

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  19. Copying file triggering Auto Update Check Error

    We are using the the Express Edition and some users are getting the error message that they cannot move emails to the OnePlaceMail SharePoint folder. It would try to check for updates and generate an error message saying check is failing; cannot connect to the remote server. it gives the licensing link for scinaptic and we are able to go the that url that was given. Please advise.

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    9 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  20. Error when clicking "email as attachment"

    Hello,

    we are unable to use the "Email As Attachment" feature since a pop-up warning is always shown (as described in the article "How Do I Stop the Internet Explorer Warning when using E-mail as Attachment?" located at

    http://www.scinaptic.com/support/0088.html )

    The sharepoint site is trusted and the "Initialize and Script ActiveX controls not marked as safe" in the Trusted zone has been enabled as suggested. Yet we are not able to email as attachment.

    Note that our sharepoint portal uses HTTPS, while HTTP is blocked. Thank you.

    https://d37wxxhohlp07s.cloudfront.net/s3_images/759135/Pop-up.jpg?1341318215

    0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Issue  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

OnePlaceMail (Desktop)

Categories

Feedback and Knowledge Base